Error when creating credential template

Dear all Since very recently, I can no longer create credential templates in Trinsic studio. So while I can create a template when reviewing it, it first takes very long, and second, the process ends with the following error: "Exception: TypeError: NetworkError when attempting to fetch resource." This error occurs independently of my browser (firefox, chrome). I would be very thankful for a short hint on what could cause this problem. Best regards

get api key and api credentials

how to get api key and api credentials

API ETIMEDOUT

Hello. I'm having problems using your API, it gives me a TIMEOUT. It used to work before, but since a few days most of the times I try to access it fails (both when making a query and when trying to register data). Are you making any changes to the API? Error: "request to https://api.trinsic.id/credentials/v1/definitions/schemas failed, reason: connect ETIMEDOUT 188.114.97.5:443" Thanks for helping me!

What API does the backend call when Alice scan the QR codes?

In the Tutorial, when Alice scans the QR codes from the Faber University and the ACME Corp, what sequences of API call does she invoked? Also, when ACME receives Alice's credential, what APIs does it invoked?

Revocable Option

Why can't I choose the revocable option in the studio while creating a credential?

When using Trinsic Studio I get this error: Exception TypeError: NetworkError when attempting to fetch resource.

I have tried multiple times to get my credentials but is does not work. What I see strange is that when receiving the credentials in the IOS app it does not show the company issuing the credentials, only the name of the credential. The error that I see is: Exception; TypeError: NetworkError when attempting to fetch resource. It seems it is not creating the credential properly and that is why it provoques the error. I use mac as desktop and IOS as mobile to host the wallet. Does anybody know why this is happen? I follow tutorial step by step by can not avoid error. My profile is business so I use the Studio since I don't code. Thanks for your help. regards.

Revoking & Interval

How can I revoke a verifiable credential and add a certain validity for it?

Cannot create a Credential Template with the same name as a deleted template

We cannot create a Credential Template with the same name as a deleted template. When I tried, failed with this UI message: Operation returned an invalid status code 'InternalServerError' The first failure was on a POST to this endpoint: https://api.trinsic.id/credentials/v1/definitions/schemas (This is a low-impact issue.)

Can I delete an Organization?

I have created multiple test organizations in my experimentation (on Builder or Staging networks). Since there is a limit: is there a way to delete some of these organizations to make room for production ones?

Cannot log into Studio via mobile app

I signed up for a Studio account over the weekend, but today I'm logged out and I cannot log in with my credential. I scan the QR code and it asks me to present, then says "Something went wrong." and "Our developers have been notified of this problem." The first few times I tried, it prompted me to change my network with "A network mismatch has occurred." and "Please select the correct network.". I've tried all 5 networks. My account is: 21029d61-a495-49e7-b3e7-6bd8889bf7cf Luckily I could do an account recovery with my email so I'm logged in now, so thanks for both methods (even though I didn't set myself up with email before today).